Jump to content
pfissure

MyQ driver stopped working yesterday

Recommended Posts

I have been using the Houselogix Liftmaster MyQ driver for a few years without a problem.  Yesterday it stopped communicating with my Garage Door opener.  In Composer HE Properties for the driver I see that the License Status is still "Activated" but when I go the Actions tab and click "Get Account Devices" the Lua window shows Fetching... and nothing more.

Does anybody know anything about this? 

Share this post


Link to post
Share on other sites

Exact same thing happening to me as well. Since there’s a bit of a lag using C4 with MyQ I’ve always stuck to the chamberlain app and didn’t really notice this. But do need it fixed nonetheless.




Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Chameberlain and MyQ probably finally shut off that stupid hack.

It's going to be awesome.

Call your dealers and ask them why they used a subpar integration that was known to be a hack and not an official integration.

Share this post


Link to post
Share on other sites
That’s almost helpful.

I’m on houselogix myQ driver v1.5 rev20170130


Sent from my iPhone using Tapatalk
Like was stated above that was an unofficial integration. Houselogix isn't supporting it. The only option is to buy the driver central also unofficial integration.

Share this post


Link to post
Share on other sites

Is the driver central one still working?

I swear the houselogix and driver central ones are identical and used the same communication method.

 

There is an alternative that requires a dealer to come to the site. Z2IO with Control4's garage door kit.

That kit is a much better control anyways.

Share this post


Link to post
Share on other sites
Is the driver central one still working?
I swear the houselogix and driver central ones are identical and used the same communication method.
 
There is an alternative that requires a dealer to come to the site. Z2IO with Control4's garage door kit.
That kit is a much better control anyways.
Just tested it at my house and it is. Yes

Share this post


Link to post
Share on other sites
I vaguely recall hearing there was a cinegration driver as well?  Or is that the same as driver central?
Sorry. I wasnt clear. Yes. Cinegration owns driver central. So yes it's a cinegration driver sold on driver central

Share this post


Link to post
Share on other sites

The MyQ app lists the following as "works with MyQ":

 

Amazon Key

Tend

Nest

Alarm.com

Wink

Xfinity home

Google Assistant

IFTTT

Honeywell

 

So maybe another route is to integrate these systems and go through them.  I think I used to use Wink but for some reason it stopped working.  I can't remember exactly.  Google Assistant? I do have Alarm.com, but not integrated with C4.  Any thoughts on these alternatives?

 

 

Share this post


Link to post
Share on other sites
44 minutes ago, Dunamivora said:

Is the driver central one still working?

Worked at my house about 1 hour ago.  @Cinegration support has been fantastic so far.  They have released several updates to the driver recently improving response time, functionality, etc.  I use their driver for controlling the motor and I use wired door sensors wired into the Wireless Card Access unit to know if the doors are open/closed.

It took a little bit of time to mess around and work with support to get it working but for the last month or so its been 100% stable.  

Share this post


Link to post
Share on other sites

Mine crapped out too. Actually have Craftsman openers and had MYQ keypads installed a few years ago. 
 

Was planning on installing NYCE tilt sensors to test state. Given that the openers are Craftsman can I do something like z2io without having to solder?

GDO’s are circa 2007. 

Share this post


Link to post
Share on other sites
31 minutes ago, joecheech said:

Mine crapped out too. Actually have Craftsman openers and had MYQ keypads installed a few years ago. 
 

Was planning on installing NYCE tilt sensors to test state. Given that the openers are Craftsman can I do something like z2io without having to solder?

GDO’s are circa 2007. 

Believe you need to solder a relay to a spare clicker.  The motors are different and do not take relay wiring.  I have no soldering experience so that is why I went with the driver.  By the time I got someone to do it, or purchased a kit, an extra clicker or two (Because I am sure I’d mess it up), a power supply for it, etc I figured I’d give the driver a try.  Still more expensive but my time and peace of mind is valuable too.  If the Cinegration driver craps out and they do not have a quick work around maybe I’ll investigate IFTTT integration since I have the IFTTT driver.  

Share this post


Link to post
Share on other sites

Think I may have some hardware to get started on a transition from MYQ. See attached pic. I bought this a year ago from a remote dealer. It arrived missing the contact sensors and was missing the green piece (see pic 2). Tried to get the guy to replace it but he never sent one. Thing looks fine when I open it up, any way to test it?  Do I need that green doohickey?  Paid like $200 for it and it’s been a thorn in my C4 side ever since. Tried to contact Axxess and they refused to help. 

159A11B0-C22E-40C8-8BA1-C54CAF82CE75.jpeg

53F87009-605E-47D6-B267-224F57B685D8.jpeg

Share this post


Link to post
Share on other sites

I don't like relying on the myq drivers,  here is other options 

just buy a remote for your garage door, connect it to your controller, solder wires to the remote, then buy a tilt sensor if you cant run wires to the door itself, or buy a pair of Honeywell garage sensors

Nyce Garage Door Tilt Sensor

https://www.amazon.com/Chamberlain-G953EV-P2-LiftMaster-Craftsman-Compatible/dp/B004RB73D0/ref=sr_1_4?crid=17TEQXW4Y90SK&keywords=chamberlain+garage+door+opener+remote&qid=1571651087&sprefix=chamberlain+%2Caps%2C155&sr=8-4

 

https://www.amazon.com/Honeywell-Ademco-958-Overhead-Contacts/dp/B0006M1I1W/ref=sr_1_4?crid=3CMW78EX6756J&keywords=honeywell+garage+door+sensor&qid=1571651284&sprefix=honeywell+garage+%2Caps%2C169&sr=8-4

 

 

Share this post


Link to post
Share on other sites
6 hours ago, tekki70 said:

just buy a remote for your garage door, connect it to your controller, solder wires to the remote, then buy a tilt sensor if you cant run wires to the door itself, or buy a pair of Honeywell garage sensors

Thanks for suggestion. Think I need a zigbee solution here as I have EA3 and two garage doors. Plus, it’s an impossible run from garage to rack room. Anyone willing to work with me to add the Axxess Relay to my system to see if it is functional?  Think if I use that with the remote control solution, + tilt sensors, I’ll be in good shape. 

Share this post


Link to post
Share on other sites

If you have a security+ 2.0 opener, have your dealer buy one of these

https://www.garadget.com/product/security-2-0-dry-contact-adapter/

Hook it up to a C4 Z2IO along with a rail mount contact on your door. Program the contact and relay to the general garage door driver. 

Now you have an official integration that doesn't rely on the internet or some unofficial connection to the MyQ service. 

Share this post


Link to post
Share on other sites

Mine stopped working as well.  Just curious what version of the HL driver everyone is running?  I reached out to HL for support last week and they got back to me today, they did confirm that they no longer support the driver but recommended I try v1.6 to which they sent me a copy.  My driver version is v1.5, and their site only shows v1.5.  Since I am not an integrator I can't install it to test but I was able to examine the driver and pulled the following info from the release notes.  Not confident it would fix the issue, but curious what version everyone else is running since I don't see any traces of v1.6 online.

http://www.houselogix.com/shop/liftmaster-myq-control4-driver-license

[v1.6]
- Changed proxy to only update on changes.

Share this post


Link to post
Share on other sites

As suspected the v1.6 HL MyQ driver doesn't resolve the issue.  Thanks @msgreenf for helping test.

(ReceivedAsync): #Failed to post https://myqexternal.myqdevice.com/api/v4/User/Validate?: HTTP response code said error#
(ReceivedAsync): ERROR | Error 22: HTTP response code said error

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...