Jump to content

Recommended Posts

The past 2 weeks we have been having an issue with composer pro where every time we start it up it tells that there is a online problem and that a firewall or something maybe stopping the program from functioning. We have removed all anti virus and stopped all windows firewalls yet it still happens. To the point where we can’t even load new drivers. We uninstalled and reinstalled and some thing. Any ideas please

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

2 hours ago, Mike_S101 said:

 

The past 2 weeks we have been having an issue with composer pro where every time we start it up it tells that there is a online problem and that a firewall or something maybe stopping the program from functioning. We have removed all anti virus and stopped all windows firewalls yet it still happens. To the point where we can’t even load new drivers. We uninstalled and reinstalled and some thing. Any ideas please

 

 

Sent from my iPhone using Tapatalk

 

Windows 7 or Parallels? I hear both of those are starting to have issues.

Share this post


Link to post
Share on other sites
Windows 7 or Parallels? I hear both of those are starting to have issues.

Windows 10 pro


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...