Jump to content

Recommended Posts

First time issue for me, but 13.4 finally broke my Apple TV integration.  AppleTV has the little popup that shows the Control4 Remote is connected. commands are sent from the remote/app to my controller, but the commands do nothing. 

Hate and Love Beta...

Share this post


Link to post
Share on other sites

Are you sure this is a apple update failure?

My connection broke yesterday, but im on tvOS 13.2 an iOS 13.3. Controller is EA5. 
What i did update was my UniFi controller and USG firmware. 
but dont see how that could have this effect. 
did try to reconnect apple bridge without any effect. 

Share this post


Link to post
Share on other sites

I am also having issues with the apple tv 4k ip driver for the first time.

The funny thing is that all of my iOS devices, regardless of iOS the version, stopped controlling both of my apple TVs via Control4 app, while everything still works via apple’s Remote app, SR and Neeo.

Share this post


Link to post
Share on other sites
15 minutes ago, zaphod said:

Did you see their Tesla driver (for Elan, not C4):https://www.intrinsicdev.co.uk/downloads/beta-tesla-vehicle-driver-for-elan/.  Check out the price!

I mean I bet its accurate for all the time a driver takes to develop you have to make sure you sell enough to get the invested back right? so sell one and retire haha!

 

Share this post


Link to post
Share on other sites

Thanks for the feedback on the Intrinsicdev driver @Thepritch88 as I have been looking at that one and wondering how it has been working for others.  I have an issue that is preventing me from going back to IR so their driver could be the key to keep me using IP but also being able to upgrade my Apple TVOS as I have it stuck on 12.X. 

Share this post


Link to post
Share on other sites
So do we have any clue why the Control4 version of the driver would be working with the SR260 but not the app? 


I toggled the “Apple tv control” menu and rebooted my main controller. That seems to have fixed the issue.

Share this post


Link to post
Share on other sites
12 hours ago, The Good Guy said:

 


I toggled the “Apple tv control” menu and rebooted my main controller. That seems to have fixed the issue.

 

Thanks, reboot did it for me as well!

 

 

Share this post


Link to post
Share on other sites

But you shouldn’t really need to reboot your controller more often, there must be something that caused this driver behavior, sending logs at this stage et stagnation may lead to better bug fixing!

Share this post


Link to post
Share on other sites
2 hours ago, snipboy said:

I am loving the Intrinsic driver. Fed up with trying to get the official stuff to work, and the unreliability of the IR driver. 

The C4 driver has just worked without flaw for me, until this hiccup... I should have known better and just started with a reboot.. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...