Jump to content

Recommended Posts

I have a bunch of older C4 outlet switches.  Any benefit to upgrading them to the new ones?
And same for older generations of light switches?

Any benefits of an essentials switch over a prior generation light switch, dimmer, keypad etc.

Share this post


Link to post
Share on other sites

2 minutes ago, SMHarman said:

And same for older generations of light switches?

Any benefits of an essentials switch over a prior generation light switch, dimmer, keypad etc.

I was wondering this, too.  

Some clarification, we have the older dimmer switches (installed about 12 years ago), and the wife has been really unhappy that there is a noticeable buzz in our bathroom when the LED bulbs (8 across the mirrors) are dimmed.

I was wondering if a newer model C4 switch would fix or even start looking at less expensive dimmers?

thanks.

Share this post


Link to post
Share on other sites

I'm still on 3.1.0.  If I move to 3.1.2:

- will it automatically update drivers that are currently 1 version or so out of date?  At this point, I don't automatically update drivers if everything is working fine, and the changes don't seem to offer any advantages to me.  In other words, 'if it ain't broken, don't fix it.'  There are a few now in that category.

- I half recall reading about some potential issues with 3.1.1 with removal of the default password (possibly with the DS2 MIni?), but I can't find anything specific when I search. Or was there a potential issue with the updated DS2 Mini Driver?

Just wanting to be proactive, and be prepared.

Share this post


Link to post
Share on other sites
21 minutes ago, SMHarman said:

And same for older generations of light switches?

Any benefits of an essentials switch over a prior generation light switch, dimmer, keypad etc.

not really

Share this post


Link to post
Share on other sites
7 minutes ago, Don Cohen said:

- will it automatically update drivers that are currently 1 version or so out of date?  At this point, I don't automatically update drivers if everything is working fine, and the changes don't seem to offer any advantages to me.  In other words, 'if it ain't broken, don't fix it.'  There are a few now in that category.

 

you must manually update all drivers before upgrading. it won't let you without doing it.

8 minutes ago, Don Cohen said:

- I half recall reading about some potential issues with 3.1.1 with removal of the default password (possibly with the DS2 MIni?), but I can't find anything specific when I search. Or was there a potential issue with the updated DS2 Mini Driver?

 

there is reconfiguration that must occur after the DS2 firmware update in the driver. there is a KB article on it

Share this post


Link to post
Share on other sites

can you upgrade with the epic systems alex driver in the project or does it have to be removed like when upgrading to 3.1.1?

Share this post


Link to post
Share on other sites
3 hours ago, msgreenf said:

you must manually update all drivers before upgrading. it won't let you without doing it.

there is reconfiguration that must occur after the DS2 firmware update in the driver. there is a KB article on it

Thanks for the reply and info.  I found the KB article you referenced.

Didn't realize *all* drivers would need to be updated and current to allow the upgrade to proceed, so thanks for that as well.

Share this post


Link to post
Share on other sites

According to the driver database, the new Outlet Dimmers (C4-V-ODIM120) and Switches (C4-V-OSW120) are supported by 2.6.0 and above.

Is it confirmed 3.1.2 required for these?

Share this post


Link to post
Share on other sites
According to the driver database, the new Outlet Dimmers (C4-V-ODIM120) and Switches (C4-V-OSW120) are supported by 2.6.0 and above.
Is it confirmed 3.1.2 required for these?
Yes they require 3.1.2

Share this post


Link to post
Share on other sites
10 hours ago, ekohn00 said:

I was wondering this, too.  

Some clarification, we have the older dimmer switches (installed about 12 years ago), and the wife has been really unhappy that there is a noticeable buzz in our bathroom when the LED bulbs (8 across the mirrors) are dimmed.

I was wondering if a newer model C4 switch would fix or even start looking at less expensive dimmers?

thanks.

You will want to get a C4 APD Dimmer, the 1st Gen dimmers only did forward phase dimming hence the humming with your LEDs.

Note: The new essential c4 lighting also only does forward phase dimming.

Share this post


Link to post
Share on other sites
2 minutes ago, Alt said:

Note: The new essential c4 lighting also only does forward phase dimming.

the only product i like in the new line are the lower cost switches.  the dimmers don't seem as nice...

Share this post


Link to post
Share on other sites
On 3/4/2020 at 4:08 PM, blub said:

Still looks ugly AF.....

I just can't wrap my head around ahy Control4 doesn't start supporting Zigbee 3, so many great devices which can't be used.
Control4 using any Zigbee 3 device would certainly boost zigbee in general and that's needed as ZWave is doing much better

Yea, I gave up on c4 outlets.. I just use tp link plugs/outlets so I can just gest shit done. I couldn't wait any longer for next gen outlets 

Share this post


Link to post
Share on other sites
13 hours ago, SMHarman said:

And same for older generations of light switches?

Any benefits of an essentials switch over a prior generation light switch, dimmer, keypad etc.

The benefit being a cheaper alternative to c4 full featured lighting.

the downside being that they are more limited blue only single led and forward phase dimming only.

13 hours ago, ekohn00 said:

I was wondering this, too.  

Some clarification, we have the older dimmer switches (installed about 12 years ago), and the wife has been really unhappy that there is a noticeable buzz in our bathroom when the LED bulbs (8 across the mirrors) are dimmed.

I was wondering if a newer model C4 switch would fix or even start looking at less expensive dimmers?

thanks.

the buzzing is likely your lighting fixtures not the dimmer. Try different bulbs and be sure that they are dimmable. Not all LEDs dim equally either

 

Share this post


Link to post
Share on other sites
2 hours ago, Alt said:

You will want to get a C4 APD Dimmer, the 1st Gen dimmers only did forward phase dimming hence the humming with your LEDs.

Note: The new essential c4 lighting also only does forward phase dimming.

 

2 hours ago, msgreenf said:

the only product i like in the new line are the lower cost switches.  the dimmers don't seem as nice...

Note that a lot of LEDs actually need forward phase, or can operate on both. The new dimmers seem to handle LEDs pretty well - flawlessly but that's only limited exposure so far.

Their lower minimum wattage takes away one of the major issues with the older lighting devices and LEDs....

 

The Outlet devices have a bit of a low wattage rating, but otherwise are quite nice.

Share this post


Link to post
Share on other sites
Will C4 ever make an outlet dimmer for the 240v regions

 

 

Sent from my iPhone using Tapatalk

If that would be the only thing missing for 240v regions it would be great...

 

Another example:

faceplates and KeyCaps for lighting products have absolutely no matching design and color for anything that is commonly used in Europe - all Control4 would need is wider KeyCaps to accommodate 3rd party standard 55mm faceplates of which there are like 100 different designs.

 

Or general innovation: something like this:

 

That's really cool

 

 

 

 

Share this post


Link to post
Share on other sites

Anyone having issues with zigbee remotes?  All 4 of my 260's now have intermittent delays regarding button press speed but signal is strong on all remotes according to composer.  Odd.  Just happened with 3.1.2

Share this post


Link to post
Share on other sites
20 hours ago, amblinfan said:

Anyone having issues with zigbee remotes?  All 4 of my 260's now have intermittent delays regarding button press speed but signal is strong on all remotes according to composer.  Odd.  Just happened with 3.1.2

I have been struggling with all sorts of issues for the last week.  I’m not sure if the issue is OS3.1.2 or a new driver that I had installed at about the same time.  My suspicion is that the driver is guilty but I may be wrong.  My issues are slow Zigbee response (including SR260s), digital music failing and thermostat values blanking out.  I have had to reboot Director daily for the last few days.

My guess is that the new driver is the issue so I had it deleted this afternoon... I will know in 48 hours if deleting the driver fixed my system!

Share this post


Link to post
Share on other sites
7 hours ago, South Africa C4 user said:

I have been struggling with all sorts of issues for the last week.  I’m not sure if the issue is OS3.1.2 or a new driver that I had installed at about the same time.  My suspicion is that the driver is guilty but I may be wrong.  My issues are slow Zigbee response (including SR260s), digital music failing and thermostat values blanking out.  I have had to reboot Director daily for the last few days.

My guess is that the new driver is the issue so I had it deleted this afternoon... I will know in 48 hours if deleting the driver fixed my system!

I’ll reach out to tech tomorrow but glad to see I’m not crazy.

Share this post


Link to post
Share on other sites
8 hours ago, chopedogg88 said:

Which driver?

Sent from my SM-G975U using Tapatalk
 

I’m not sure is fair for me to mention the driver name (prior to the developer having a chance to fix it)  on a public forum and my suspicion that is is the driver may still be a red herring (although I don’t think so).  I have reported the issue via a ticket with DriverCentral so am hoping the developer will find an issue and fix it!

Share this post


Link to post
Share on other sites
14 hours ago, South Africa C4 user said:

I’m not sure is fair for me to mention the driver name (prior to the developer having a chance to fix it)  on a public forum and my suspicion that is is the driver may still be a red herring (although I don’t think so).  I have reported the issue via a ticket with DriverCentral so am hoping the developer will find an issue and fix it!

I doubt it's a specific driver.  I'm sure our systems are very different and we have the same issue.  It has to be something regarding Zigbee.

Share this post


Link to post
Share on other sites
14 minutes ago, amblinfan said:

I doubt it's a specific driver.  I'm sure our systems are very different and we have the same issue.  It has to be something regarding Zigbee.

I am 99% sure it was a driver.  I have removed the driver from my project and 30 hours later, no problems... prior to that I was rebooting at least once every 24 hours and seeing issues within 12 hours (often within an hour) of the reboot.

Share this post


Link to post
Share on other sites
I doubt it's a specific driver.  I'm sure our systems are very different and we have the same issue.  It has to be something regarding Zigbee.
Environment zigbee issues don't necessarily mean it's a control4 wide issue.

What channel is your zigbee on?

Share this post


Link to post
Share on other sites
On 3/5/2020 at 5:15 AM, msgreenf said:
On 3/5/2020 at 4:54 AM, SMHarman said:

And same for older generations of light switches?

Any benefits of an essentials switch over a prior generation light switch, dimmer, keypad etc.

not really

Ehhh. I'd say there's some benefits.

Similar look to newer lighting, no issues with zigbee on HC 800 and ea line of devices, better LED handling, lower minimum wattage. So there's a few advantages.

The new outlets same things, though they have the downside of now having two outlets switched/dimmed TOGETHER vs induvidual control. Not as unwieldy as the old ones.

Tyring to get something of a comparison chart made up between the two for better info.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...