Jump to content
c4forums | The Control4 Community

Intercom Anywhere App has stopped working


Recommended Posts


  • 1 month later...

Same thing happened to me. This could definitely just be a coincidence but I opened the intercom app on my phone and then rung it from the doorbell or one of my t3s. The call went through in the app and when I closed it it continued to work.

Link to post
Share on other sites
4 hours ago, eddy.trochez said:

For those having issues with IA not working. Go to your coustomer.control4.com account and delete the devices from the devices list. Not the users, only the devices. Log in to your IA app and try again.

Done the above will not let me login  - Come on Control4 Get a Grip and roll out the Update 

Link to post
Share on other sites
  • 2 weeks later...
On 2/24/2021 at 4:09 PM, timbooo said:

Is there an easy way to disable Intercom Anywhere now that it has been rolled into the single app? Use the touchscreen for the door, phones and tablets all ringing as well is annoying.

you can program in different call groups based on a various number of events.

Link to post
Share on other sites
  • 4 weeks later...

I just got my Chime installed and the Intercom Anywhere app has been working OK for a few days.  But today it wouldn't ring when someone rang the doorbell, so I tried logging out of the app and now tried to log back in.  Now it's saying my login credentials are incorrect (says it can't validate my account).  I'm using my standard customer.control4.com email and password, and it does not work.

Any ideas?  I tried uninstalling and reinstalling the app as noted above, but no go.

Thanks.

Link to post
Share on other sites

yesterday it didn't ring at all in my IA app on my iphone.  I get this technology stuff is hard but if they can't deliver the IA experience then something needs to change.  its getting a bit ridiculous.

Link to post
Share on other sites
21 hours ago, dinom said:

I just got my Chime installed and the Intercom Anywhere app has been working OK for a few days.  But today it wouldn't ring when someone rang the doorbell, so I tried logging out of the app and now tried to log back in.  Now it's saying my login credentials are incorrect (says it can't validate my account).  I'm using my standard customer.control4.com email and password, and it does not work.

Any ideas?  I tried uninstalling and reinstalling the app as noted above, but no go.

Thanks.

can you log in to customer.control4.com?

Link to post
Share on other sites
21 hours ago, Bmwbball88 said:

yesterday it didn't ring at all in my IA app on my iphone.  I get this technology stuff is hard but if they can't deliver the IA experience then something needs to change.  its getting a bit ridiculous.

are you on ios or andoid? Mine has been flawless since its been installed.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...