Jump to content
c4forums | The Control4 Community

Recommended Posts

I just recently bought a control4 system and have version 3.2. I am looking to update my music and downloaded composer. The version downloaded was 3.1.0. This doesn't work with my system and it says there is an update available, version 3.2.1. when I click to update it says "there are no versions found for Composer 3.2.0." The location it is looking at is https://services.control4.com/Updates2x/v2_0/Updates.asmx. I have searched for anywhere that has the newest version, can someone help and copy a link. Thanks.

Link to post
Share on other sites

3 hours ago, kthlws said:

I just recently bought a control4 system and have version 3.2. I am looking to update my music and downloaded composer. The version downloaded was 3.1.0. This doesn't work with my system and it says there is an update available, version 3.2.1. when I click to update it says "there are no versions found for Composer 3.2.0." The location it is looking at is https://services.control4.com/Updates2x/v2_0/Updates.asmx. I have searched for anywhere that has the newest version, can someone help and copy a link. Thanks.

Your version of composer home edition has to match the OS on your controller

customer.Control4.com - log in to download the proper composer HE

you will get that notice in HE if there is an update but you need to update OS (by your dealer) then update composer HE via downloading as mentioned above on your own after the controller OS is updated.  When you get that notice you can click close/cancel or whatever and go about using composer HE

Link to post
Share on other sites

I'm also seeing this problem.  I went to download Composer ME (for the first time ever) and the version selector ends at 3.1.0.xxx. I tried downloading that, but after it starts up, it notices my system is 3.2.1 and tries to update.  It gives me dialog with "Available Updates" 3.2.1.589001-res+Composer but if you click on "update", you get "There are no versions found for Composer ME 3.2.1".

I think C4's site is broken.

 

Link to post
Share on other sites
  • 3 weeks later...
On 2/1/2021 at 12:19 PM, Cyknight said:

 

Nope, there is no ME edition post 3.1 - only HE

Have the same issue, not working for previous versions as well. I tried selecting lower versions still giving same error. Must be something on server side.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...