Jump to content
c4forums | The Control4 Community

Recommended Posts

Just switched from DS2 to Chime.  Previously had the DS2  recording to Luma NVR.  DS2 used to output a secondary stream that the NVR would display on a multi-camera layout in the web browser.  Chime does not seem to have the ability to offer a second stream so my Chime camera shows up blank in the multi-camera layout.  Any known workarounds?

 

 

Link to post
Share on other sites

9 hours ago, tekki70 said:

it should work and you have to add it to the luma with ip address, user name and password

The Chime is added to the Luma NVR.  It does record, and it does show up in the Luma mobile app in both single and multi-camera views.  Accessing Luma though in web browser, I can only view the Chime in single camera view, which accesses the main/HIGH stream.  When selecting in the web brower the multi camera view (9,4,1+5, 1+7) it pulls in the secondary/MEDIUM streams from each LUMA camera (and previously DS2), but because the Chimes doesn't output a secondary stream the camera comes up blank.

Link to post
Share on other sites
7 minutes ago, Cyknight said:

Sounds like the protocol needs to be changed to not grab a secondary stream - cannot say if the Luma interface allows it or not though.

As I understand it, the case was actually similar with the DS2, not providing a second, lower res stream, but a work-around was somehow created such that Luma recognized the DS2 HIGH stream as a secondary...?

Link to post
Share on other sites
1 minute ago, WisC4 said:

As I understand it, the case was actually similar with the DS2, not providing a second, lower res stream, but a work-around was somehow created such that Luma recognized the DS2 HIGH stream as a secondary...?

I'm not super familiar with Luma, we don't normally use them, but on most NVRs you can define whether or not to grab a second stream for multi-screen display. This is done at the camera protocol level. That would need to be changed/set properly. It's possible that in the Luma interface this is labbeled differently (for example, instead of telling the protocol to not use a second stream, set the url for the second stream the same as the first one) - I'm afraid I can't help you one the details on the Luma.

 

Link to post
Share on other sites
On 6/4/2021 at 8:24 PM, WisC4 said:

Just switched from DS2 to Chime.  Previously had the DS2  recording to Luma NVR.  DS2 used to output a secondary stream that the NVR would display on a multi-camera layout in the web browser.  Chime does not seem to have the ability to offer a second stream so my Chime camera shows up blank in the multi-camera layout.  Any known workarounds?

 

 

Were you able to resolve this by taking stream 2 from the chime?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...