Jump to content
C4 Forums | Control4

wireless outlet switch: no power?


wpervaiz

Recommended Posts

so i have a wireless outlet switch which was working fine in location A. I disconnected it, and plugged it into a socket in location B. Seems like it doesnt want to power up now. The lights flicker for less than a second and then go out. This blinking keeps going and I dont get any steady LEDs.

any ideas?

thanks!

Link to comment
Share on other sites


^ You may need to recalibrate the outlet switch for the new lighting load.

1. Turn the light connected to the outlet switch off

2. press and hold the top button on the outlet switch until the lights blink in an alternating patter.

3. Release the button your holding in step 2 when the light is lit on the outlet # you want to configure (the one with the lamp plugged in)

4. The led should flash orange. Wait until is goes solid orange.

5. Turn the lamp on. The led should flash again. Wait until it goes solid.

6. Turn the lamp off. The led should flash again. Wait until it goes solid.

7. The led should go red.

8. Turn the lamp on. The led will flash and then go solid green.

9. Press the top button on the outlet switch to save the config and exit power learning.

This all said, in order to change the room the outlet switch is in in Navigator you'll need to ring your dealer.

Edited: Type'Os running for a train

Link to comment
Share on other sites

^I have never heard of this procedure and I have four such devices. Have not had issues moving them from one load to the next but I was surprised at seeing this as my dealer did not go through this during commissioning.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...