Jump to content
C4 Forums | Control4

HC300 control of radio stations


Ringold

Recommended Posts

Does anyone use an hc300 gui to control and select radio stations from their tuner/receiver???

I have an hc300 running 1.8.2 and denon avr889. I can use my sr250 remote, select "listen",then "stations". I can select the stations 1-8 that I have programmed into those slots via composer, and everything works perfectly.

When I use the onscreen GUI with the icons after selecting "radio", then "stations", I see a list of the same the stations with their icons. When I select the appropriate icon, the corresponding station is not selected. Sometimes nothing happens, sometimes the tuner is selected but the appropriate station is not selected.

Any ideas?????

Thanks in advance

Link to comment
Share on other sites


I guess my real question is...How is the osd supposed to work for the tuner???

Does the hc300 stay on the c4 gui while playing the radio????(kinda like when playing digital music?) or does it switch audio and video to the fm tuner and the osd for the tuner????

And a followup question, Where can I edit the macro that controls what the hc300 does???? Is it the "goto fm station" macro on Denon driver?????

Just a little confused about the functionality of the hc300 osd interface and the tuner functionality, because the sr250 works perfectly when selecting a station (and completely avoiding the osd). (I would think the macro should be the same whether using the sr250 or osd, is it not?????)

Any further insight would be appreciated regarding how exactly the hc300 is supposed to function with a fm tuner...

Thanks

Link to comment
Share on other sites

  • 5 months later...

Hmmm. Depending on how your system is set up the C4 HC300 should turn your system to the GUI interface for the the Denon, If it stays on the C4 screen it was either programmed that way or is not set up ideally. This kind of makes sense why when you select a station it is not working properly, I am willing to bet it works right the first time you select a station this way, but not the 2nd or 3rd time when your system is already playing the tuner.

Is this correct?

If you need more help let me know.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...