Jump to content
C4 Forums | Control4

10.5 Inch Screen


cytexone

Recommended Posts

Is anyone else having the issue where the 10.5 will get disconnected from the network, and then when you go into the Configuration for Wireless the wireless networks are gone?

The new 1.2.3 upgrade has seemed to help but it's still not perfect. The device also says no boot device present sometimes.

Dan

Link to comment
Share on other sites


Dan,

I have had the same 10.5 connectivity issues with various versions of Composer. It will even lose connectivity and say that the signal is excellent and all of the networking settings (IP, DNS, etc) are just fine!

Sometimes a bootup will fail. It will just sit there like a doorstop. Eventually it will boot up just fine.

Frustrating. That's why I am still reticent to install this stuff in a client's home.

Not quite ready for primetime, IMHO.

I have no issues like these C4 things we see with AMX or Elan equipment. Ever!

Eric

Link to comment
Share on other sites

Well I think as time progresses they will get better... C4 equipment runs on a stripped down version of Linux which is extremely powerful. I think their 10.5 screen definately needs some work, especially the wireless card in there..

Not being able to use WPA encryption is a bit annoying...

Link to comment
Share on other sites

I have had challenges with the 10.5 as well. Out of 2 devices I have had to send 2 back to C4. We are currently using one in our showroom/office. When connected the unit operates flawlessly, but it occationally has connectivity issues. The unit allways seems to reset once I pull the battery and reset it. Quite quirky. I try not to turn the unit on and off frequently. The longer it stays on the less issues I have. C4 needs to address these issues, for a $2k (retail) option this thing needs to be more seemless.

Link to comment
Share on other sites

I agree, this product was a bit rushed but understandably so. Since this is just (and I hate to use the word just) a touchscreen pc with Linux running on a flash chip, can we essentially just pop the chip into maybe the Viewsonic Tablet and boot of of that. It would make the system a million times better.

Even just changing the Radio within the 10.5 will probably be an improvement. We just don't want to push the limit.

Link to comment
Share on other sites

I certainly agree with all. At $2K it should do more or at least be more functional.

I've had similar problems with 3 out of 3 touch panels. One is going back tomorrow, one the homeowner doesn't have much use for it until we go back and add a couple of WAP's and one I had to reseat the wireless card today and we'll see how long it lasts before problems.

Tech support said that if you don't see a MAC address that the wireless card inside might have come unseated. There is a slot on the top of the unit with 2 philips screws that cover the card.

Link to comment
Share on other sites

UPDATE.

On the TP I had to unscrew and reseat the card, I had problems with today. ...again lost MAC address. I tried and tried to get working to no avail. So I unscrewed the cover off the card it was seated solid, but I pulled it out a bit and reseated it again. Low and behold upon reboot back in business. WTF!!!!!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...