Jump to content

leopardus2

c4Forums Member
  • Content Count

    3
  • Joined

  • Last visited

About leopardus2

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks but I have just found out that the Z2IO requires 2.10 and my system is on 2.9.1 :-( So I need the Z2IR.... Rick
  2. HI, anyone has a (no longer used) zigbee to IR to sell? I do have the IR emitters if they are missing. Thanks Rick
×
×
  • Create New...