Jump to content
C4 Forums | Control4
  • 0

JVC RS1100 Ip Control


Ndgame

Question

I am installing a new EA-1 for a theater and in composer in discovery I was able to discover the JVC Projector after I enabled C4 in the JVC Menu.   However after adding it and making the connections for the project if I click on JVC Kenwood under system design on the Properties tab the "Connected to Network" is set to false and greyed out.   I can't seem to get the control to the JVC to work.  

I also tried going to the connections tab and using the IP address and still no Luck.  I have verified the password from the JVC as well and still no luck.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Ok last night I was able to resolve this.   Not sure why but I had to put the JVC in DHCP mode instead setting it up on a static IP.   Once I did that everything started working no issues.

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.