Jump to content

dentalben

c4Forums Member
  • Content Count

    139
  • Joined

  • Last visited

  • Days Won

    1

dentalben last won the day on December 15 2018

dentalben had the most liked content!

About dentalben

  • Rank
    Control4 End User

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. How do you enable the IR emitter function from a LU1E HDBaseT receiver from the switch or in Composer? Are those supposed to be mono or stereo IR emitters from the receiver to the TV? Or once the right input/output connections are made, Composer just knows to send IR to the receiver?
  2. Do the LUE1 baluns on the Leaf HDMI matrix require a POE LAN connection to work? Or will they be fine on a regular network switch? Is the LAN connection even required (not the HDbaseT connection, I know that one's required)?
  3. Anyone know of a driver that will control a Monoprice Blackbird HDMI switch or who can create one?
  4. Has anyone used a Monoprice Blackbird HDMI switch in their system? I don't see any native drivers in Composer.
  5. Anyone know how to emulate the Apple remote swipe down function on an SR-250 remote in programming?
  6. Thanks for the advice! So far the Infuse Pro app is the easiest and best thing I've ever done with my Control4 system. It's too bad C4 wasn't able to make their own media player work better years ago...
  7. I have all of my DVD and BD movies stored as ISO files on a Windows 2012 server. I'm using a Dune HD media player to stream the movies on my system, but the Dune is giving me problems on a regular basis. Can anyone provide a suggestion on what and how to setup something more reliable (Kodi box, Nvidia shield, etc) that I could replace the Dune media player with? My system is on v2.9.1. Thanks.
  8. All day today my four 7" edge touch screens (model C4-TSWMC7-EG) have been playing white noise audio about every 45 seconds that lasts 3-4 seconds. Anyone have this happen and know how to fix it? I haven't tried rebooting the controller, but may just do that to see.
  9. I recently installed a legacy dimmer (LDZ-101) into a system (2.9.1); after nuking the dimmer (9-9-9, and 13-4-13), the dimmer won't ID in Composer. After the nuke, both LEDs turned red for a few seconds, and then are functioning normally as a switch/dimmer (blue LEDs to indicate the status), but still can't get it to ID. Aren't they supposed to be green? A Zigbee channel check seems to indicate it's on 14 while my system is on 23, if that matters. Any suggestions?
  10. I'm looking for a legacy LSZ-101-A (Almond) switch.
  11. Do you have an almond 2-button keypad? It should be the LSZ-101-A (Almond)
  12. Do you have all three Dunes configured in your Composer project? Do you have them universally accessible or specific to a given room? I have all of my movies on a network file server and rarely have need to access more than one movie at a time, but it has crossed my mind. If the Dune Solo works out, I guess I could keep the 102 in the project for occasional needs. Just thinking... Thanks
×
×
  • Create New...