Jump to content
c4forums | The Control4 Community

Issue with Lutron Radio RA2 Control4 driver


c4007

Recommended Posts

Hello,

I have recently upgraded to the latest (v24) Control4 driver for Radio RA2.  My Radio RA2 dimmers seem to work OK for On/Off… but I am unable to get any “Events” working.

 

Specifically… for a dimmer, “Level Changes”, “Top Single Tap”, “Bottom Single Tap”… none of these events are firing when I turn a light on/off.  I believe these used to work just fine with older versions of the driver.

 

Is it possible that something went wrong with the driver update?  How can I explicitly verify that the controller has all the correct/latest drivers?  (I am using the "Auto Update Control4 Driver" from HouseLogix and it's showing all the Lutron drivers have been upgraded on the Controller to v24, but also shows one old "Lutron RadioRA 2 Keypad" v2 driver present.  Is there some step-by-step guide somewhere on how to login to the Director and delete drivers manually?)

 

Any other ideas?

 

Any help would be much appreciated.

Thank you

Link to comment
Share on other sites


Yes, I followed the instructions here: http://support.houselogix.com/faq.php?cid=0&answer=1#f1

 

Very strange, Advanced Lighting Scenes (and regular lighting scenes) seem to not work at all.

 

When I turn on "Print and Log" debugging, on the Lutron Main Repeater I see the following output when executing a very simple "Advanced Lighting Scene" (which just turns on one light)

 
Received from Proxy: SYNC_LINKS on binding 2; Call Function SYNC_LINKS()
Undefined function: SYNC_LINKS; - parameter name: ADDRESS; with value: 20
Undefined function: SYNC_LINKS; - parameter name: LEVEL; with value: 100
Link to comment
Share on other sites

Well... after hours of debugging, I decided to give up and "start from scratch" -- I deleted my entire set of Lutron devices, and building the project again.  Good fun.  A couple of hours into it... things seem to be working better.

Link to comment
Share on other sites

  • 1 month later...

I wish everyday that I had just gone with C4 for lighting.

 

I haven't found it an issue...  Find it appealing, less cost than c4 and although another thing to configure, most likely will always be around given their history/name (Lutron)...not one point of failure too in case C4 goes down.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...