Jump to content
C4 Forums | Control4

Composer 2.0 and hardware


Ringold

Recommended Posts


Until I did the 2.0 upgrade I would have guess you'd be fine at 1.8.2 being it is zigbee pro, but when the 2.0 upgrade was done there was an update done to all the dimmers/switches/keypads. I think it is probably only a matter of time until they're running that firmware.

I have no idea if the 2.0 firmware the switches/dimmers/keypads get is backwords compatible with 1.8.

I'm sure Matt or RyanE could chime in on this....

Link to comment
Share on other sites

There are some changes / improvements in the ZigBee stack between 1.8 and 2.0, but I don't know if that would cause the updated dimmer firmware to stop working in a 1.8 system.

I would hope not, but I don't know for certain.

RyanE

Link to comment
Share on other sites

  • 2 weeks later...

Control4 will continue to ship pre 2.0 hardware for the time being. Any new hardware will all be 2.0 or later however. So if you want a cool new toy that comes out, will have to upgrade to 2.0

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...