Jump to content
Site problems resolved ×
C4 Forums | Control4

SR-250B-Z-B new remote issue


mwalls

Recommended Posts

Hello, I recently purchased a new remote on ebay, and am having problems connecting to system.

 

I attempted the "room off" and '0' hard reset when inserting the batteries, and now it shows:

TEST Ch - FW03.19.21

P0000 L0000 BC 1

EUI 000fff [and reset of ID]

No Network

 

Also, I attempted to change channel on remote using the List button, then the 2 4 8 6 # *.   It would show the channel, but was unable to scroll through channels using up and down arrows.

 

After doing the hard reset "room off and 0" it is stuck on the above screen.  The only thing I can attempt to do is press the C4 button 4 times and will just show scanning for a few then "No Network Found"

 

I am attempting to connect to a HC300  Zigbee Server is running  Current version on that I believe is at 1.7

 

Any pointers or help will be greatly appreciated.

 

I have been reviewing the forums and have not found a viable solutions.

 

Thanks,

 

Matt

Link to comment
Share on other sites


avleadtech, it does appear that in composer under properties for my HC300 there is a Zigbee configuration.  It can be turned off and on, and channel selected.  Not sure that is the same thing.

 

MakeitaMudLiight, yes my composer and HC 300 version is 1.7.4.36.   How do I tell what my remote is at?   Is that the FW 3.19.21

 

I used to do contract work on occasion for a company out of the great lakes area, and they pulled out of the Dallas texas area around 6 years ago.  I maintained a few customers of theirs, and just recently started looking into becoming a C4 dealer.  Thus, my C4 experience is what I gained from those experiences.

 

Is there anything I can do with what I have?  Remote downgraded etc?

 

Thanks,

 

Matt

Link to comment
Share on other sites

on your remote hit room off, #,*,1,3,4,1,3.  If the remote says leaving network it is running zigbee pro.  your controller on 1.7 would need to be updated to run zigbee pro which may require and upgrade license and a registered system.  It is also limited to run 2.5.3 as the main controller in the project which is 2 major software versions behind already.  If you're wanting to get into a control4 system and have a good experience you really need to be on newer stuff.  having a system on 1.7 is going to lead to headaches and make it next to impossible to add/replace equipment as that stuff is 5+ years old already.  

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.