Jump to content
C4 Forums | Control4
  • 0

Composer HE only connects via remote



Not sure if it’s my computer or network settings, but we have an HP all-in-one simple desktop computer connected to our network via WiFi. Before we only had a Linksys Velop mesh system and I could only connect to Composer HE via the remote method versus local.


Fast forward to today, I just upgraded every network piece to araknis (router, switches, WAPs) and still get the same thing.


Any advice whether it could be the HP all-in-one or specific network settings causing the issue?


I’ve tried reinstalling composer HE several times as well. Currently on 3.0.



Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.