Jump to content

jebt2921

c4Forums Member
  • Content Count

    16
  • Joined

  • Last visited

About jebt2921

  • Rank
    Control4 End User

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Nothing was triggered across the settings you point out. I’ll pull batteries to see if that fixes. Appreciate the reply.
  2. Looking for some direction on how to fix one of our remotes. For some reason it’s beeping every 20-30 minutes and is really annoying. I don’t think it has to do with battery level so maybe I accidentally toggled some sort of location sensor and for it to automatically beep at regular cadence? I have composer HE and could have easily done this on my own. I’m not a pro at using composer so any help or direction is appreciated. In the end I’ll get with my dealer if needed but was hoping I could do this myself as to not bug them. Thanks in advance!
  3. Trying to remotely connect via iOS app and get this error message: Remote services are unavailable (403). Sent from my iPhone using Tapatalk
  4. Seems to be an in-wall fan control switch. Sent from my iPhone using Tapatalk
  5. Received this today. Anyone know what’s coming down the pipe? Sent from my iPhone using Tapatalk
  6. Lutron Caseta (have to have the Pro Hub) Sent from my iPhone using Tapatalk
  7. Looking for one EA1 and an SR260 remote. Would consider used in good condition. Sent from my iPhone using Tapatalk
  8. Thank you very much! There was a Music End scheduled for 8 PM every day. We’ll see if that fixes the issue. Sent from my iPhone using Tapatalk
  9. Looking for a few pointers as I’m new to Composer HE since I just got it a few weeks ago. My dealer programming one of our Echo Dots directly into the system as a zone (into my Matrix 4x4). Problem is, every night at 8:00 sharp it turns off and I have to go back into my Kitchen on the app and restart Echo Dot (see below). Perhaps it’s good it turns off everyday do so the Matrix isn’t always running something, but I don’t think that’s really the case. Can anyone point me to the setting to adjust this to possibly not turn off or when it does, trigger it to automatically turn back on? FWIW, many of our rooms have RCA inputs feeding back to our Matrix amp which then are connected to each zone, should I want to have an Echo Dot or something else connected directly (like a friends iPhone for music). Thanks in advance! Sent from my iPhone using Tapatalk
  10. We figured it out. The power outage ended up changing the Lutron IP address, resulting in it disconnecting from both Control4 and Apple Home. Strange thing is, I can now control the Lutron lights through Apple again, but not Control4. Will get my dealer to give it a static IP tomorrow. Sent from my iPhone using Tapatalk
  11. This same thing happened to us last night. Woke up this morning and noticed power had gone out due to storms. Lutron app controls lights fine still, but both Control4 and Apple Home no longer control our lutron Caseta lights. I looked at the advanced setting in the Lutron app and notice is says there aren’t any integrated devices connected. Was anyone able to find a fix for this to get them back online with Control4?
  12. I don’t have HE but that’s on my list of things to speak with them about. Sent from my iPhone using Tapatalk
  13. We have a new system and our multiroom audio is acting up. We have an EA3 and matrix x4. If I️ play any audio source it will only play on all four zones. If I️ try to turn one zone off, all zones will turn off. Planning on calling my dealer tomorrow but does anyone have an idea about what might be happening? Sent from my iPhone using Tapatalk
  14. I don’t think this is the Control4 version. I’m fairly certain the regular Zigbee Kwikset locks aren’t compatible without a workaround. Sent from my iPhone using Tapatalk
  15. Three. Do you happen to have some available? Feel free to PM me if you'd like. Sent from my iPhone using Tapatalk
×
×
  • Create New...