Jump to content
C4 Forums | Control4

Tuya light challenges


Recommended Posts

I have purchased a few different tuya lights and I am trying to get them connected to the app. No matter what I do they will not add. I've reset them. They're pulsing fast and the app just never discovers them. I have tried from both Android and iOS and I've tried three different types of lights. Does anyone have any experience or tips they can share?

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.