Jump to content
C4 Forums | Control4

Media Player wont start movie


Recommended Posts

HC300 with Western Digital USB drive plugged in back with two folders Movies and Music. C4 Media Player. In composer the file network storage locataion is the USB drives root folder where both Movies and Music are located. Performed scan and can play music no problem. From the C4 on screen menu I select Watch, Movies, Select a movie, on the details page I select OK on the green arrow, inputs switch to media player and it shows the main screen with IP address and MAC address but does not play the movie.

After reading some other posts I will try to answer some questions up front

1) I tried DHCP and static IP outside of dynamic range and nothing

2) Both the Media Player and the HC3000 are in same Cisco 4400N router

3) I can access the folders and movies fine through the Network Storage tree node in Composer

4) Movies were copied from drive of a friend also with C4 and they work fine there so they are of supported file type

5) Tried various file types

Any thoughts before calling tech support?

Link to comment
Share on other sites

It didnt make sense to me either and when I found non working videos after I wasnt suprised. I discovered that the project was configured to scan the HD connected via USB to the HC300 as both the drive itself AND the Network File Storage. So it scanned the same drive twice. The media that was mapped via the NFS was working and the one that was mapped via the Western Digital drive wouldnt. So cleaning up media list now and will rescan with just NFS selected.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.