Jump to content
c4forums | The Control4 Community

Matt Mackenzie

c4Forums Member
  • Content Count

    11
  • Joined

  • Last visited

About Matt Mackenzie

  • Rank
    Control4 End User

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi everyone, I contacted control4 and they confirmed via the serial numbers the amp and audio matrix were first sold to a dealer in 2013! 8 years old! He claims he didnt know it was old products! (hes not a C4 expert) I have spoken to the company who installed it and they are due back today to install a new triad amp, audio matrix and controller. I am very luckily the amp didnt work otherwise I may not have worked out this was very old stock. I have learnt a valuable lesson, only use authorised dealers!
  2. Thanks @msgreenf i followed the link and found the smart home pro which I guess is the dealer. however I think this person could actually be the programmer and not the dealer. I will report them to control4
  3. Thanks @JSTRONG problem is I used a AV company who said they could supply & install Control4 and they used an official dealer. I don’t know the name of the actual dealer. Nightmare. I will see if I can contact control4 advocacy. Thanks
  4. Hi @msgreenf could you also help me and confirm is the audo matrix C4-16ZAMSV3-B is a new model or an old stock discontinued model? Thanks Matt
  5. Oh dear that’s not good! thanks for confirming
  6. C4-AMP108 Hi guys, We’ve had just the C4-AMP108 installed. Can anyone confirm if this is the latest model amp? Thanks Matt
  7. Hi All, Whilst the dealer has taken away the control4 8 zone amp he has left a different amp to test with / temp fix. the test amp is a sonance 1230 (12 zone) this is working fine. in total we have 5 zones, biggest zone has 4 speakers (in kitchen) The speakers are Klipsch in ceiling (don’t know model) he’s said the control4 amp Is working perfectly fine when tested In his office. does anyone have any suggestions?
  8. Thanks everyone! The dealer has taken the amp away as both 8 zones didnt work, so unfortunately I cant check the model of it. From what I understand these are brand new amps from a control4 dealer Thanks
  9. ive just had the control4 system installed in my house (tv and music in rooms) I have the 8 zone amp which unfortunately doesn’t work. Music comes on for 5 mins and then goes off, with red lights appearing on all 8 zones on the amp. The company that installed the amp have replaced it for a new one assuming it was faulty but the issue is exactly the same, 2 amps installed and both with exactly the same issue - is this a known issue or a bad batch? can anyone give any advice on what the issue might be? Many thanks! matt
  10. Hi, ive just had the control4 system installed in my house (tv and music in rooms) I have the 8 zone amp which unfortunately doesn’t work. Music comes on for 5 mins and then goes off, with red lights appearing on all 8 zones on the amp. The company that installed the amp have replaced it for a new one assuming it was faulty but the issue is exactly the same, can anyone give any advice on what the issue might be? Many thanks! matt
×
×
  • Create New...