Jump to content
C4 Forums | Control4

Vera Security sensors


Recommended Posts

I had installed some vera security sensors and I figure out they are presenting issues.

After a while they just keep triggered. 

The relay was inverted, debounce timer played with but no lucky.

Does anyone has this kind of setup working ?

I have 3 motion and 2 contact from evespring connected to a vera. 

All other zwave devices are working perfectly. The issues are only with the security sensor driver.


Link to comment
Share on other sites

  • 2 months later...

I am also running into issues with motion sensors. They show motion when testing in the vera gui but no status update in c4. Going to try having the vera sensor turn on and off a virtual switch with scenes. Hide it in navigator and have c4 programimg follow its state

Link to comment
Share on other sites

  • 2 years later...

Hi, sorry to dredge up an old topic but but I have a question about the virtual switches for @sonic30101.


My Motion sensors when bound to a contact sensor also don't work in C4. I see them tripping when I look at the debug log in Composer but the bind to the contact sensor doesn't work. So I looked into the virtual switch you mentioned above . I have installed the app that is called Virtual Switch, I have it working form a scene but when I try add the virtual switch into C4 via the relay driver I get the error "Device is not a switch" when I try set the room and device name.

I have tried playing with the Params in Vera for the Virtual Switch with no luck.

Can you confirm the virtual switch you used and any settings to make it recognized in C4.



Link to comment
Share on other sites

  • 1 year later...
On 10/5/2019 at 8:05 AM, sonic30101 said:

Here is the file I used for the virtual switches and they work great. I think I ran into that at the beginning and the file was not a switch type and causing issues.




I’m having the very same issue as @Jas0rand appreciate you posting your file for the virtual switches but it says the file is no longer available.  Would you please share that again?  Also what settings you input when establishing the virtual device?  Sincerely thanks for any help you can provide.

Link to comment
Share on other sites

  • 1 month later...
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...