Jump to content
C4 Forums | Control4

C4-DIM1 vs LDZ-102 vs LDZ-101?


BrettB0727

Recommended Posts


The difference is the model/version designation. LDZ-101 (is 1st gen), LDZ102 (technically gen 1.75) both of these were shipped as "non Zigbee Pro", for use in systems running pre 1.8.x or 2.0.x Os's. They can be updated to Zigbee Pro, but once they are you cannot reverse the update. A C4-Dim1, has the newer firmware and is compatible ONLY with Zigbee Pro OS's, which are 2.0 and newer. This is the simplified distinction, as the specific details of each model would take a lot of time and space.

Link to comment
Share on other sites

The difference is the model/version designation. LDZ-101 (is 1st gen), LDZ102 (technically gen 1.75) both of these were shipped as "non Zigbee Pro", for use in systems running pre 1.8.x or 2.0.x Os's. They can be updated to Zigbee Pro, but once they are you cannot reverse the update. A C4-Dim1, has the newer firmware and is compatible ONLY with Zigbee Pro OS's, which are 2.0 and newer. This is the simplified distinction, as the specific details of each model would take a lot of time and space.

Thanks for that info Jay.

If they were all put on 2.0.6, would they all function the exact same way? Same number of different tap functionalities? Also, do they all feature the multi color LED on top and bottom, or do the older models have just single color?

Link to comment
Share on other sites

  • 4 weeks later...

JustJay

Just want to confirm--can the C4-DIM1 be used on a 1.8 system? You stated that the earlier versions were pre zigbee pro, but then said the DIM1 was for 2.0 and later. Just wanted to clarify about the 1.8 situation witn the DIM1.

Thanks.

Link to comment
Share on other sites

I believe that is correct, but I'm not certain.

What I do know is that the DIM1 devices have a different ZigBee chipset in them, and no Embernet firmware was written for them.

There is the *possibility* that they could work in 1.8, since it was ZigBee Pro, but there's no guarantee. Your best bet may be to get one and try it. If it does work (but has limited functionality) in 1.8, they'll still work in 2.0.

RyanE

Link to comment
Share on other sites

  • 4 years later...

Hi,

 

I'm using composer 2.5.2. I have some older lighting components around and I have plenty of use for them. The problem is that when searching for a driver the C4-DIM1-Z second generation dimmer driver does not come up when searching for a driver, no matter what combination of search criteria I use. the ldz 101 and 102 do show up. Does anyone know why?

 

Thanks.

Link to comment
Share on other sites

  • 7 months later...

ok, sorry to bring back a dead thread, but was looking at different switches, just looking to add a few more to my system.  On the LDZ-101-240, you cant use that for normal inside lighting unless its like an incandescent bulb right?  Like for example if I wanted to use it in kitchen, which has an overhead light with an LED bulb in it, that switch would not work for that am I right?

 

Thanks.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...