Jump to content
C4 Forums | Control4

Control4 PC/Mac app broken


Recommended Posts

I'm 99% sure the culprit is an Adobe Air update, but my C4 app on my Mac will not longer function. It just opens a blank, black screen. No content.

My A/C system also runs on Adobe Air and it still works. So I tried re-installing the C4 app with a fresh download, and it gives me this:

Sorry, and error has occurred.
The application cannot be installed due to a certificate problem.  The certificate does not match the installed application certificate, does not support application upgrades, or is invalid.  Please contact the application author.

Link to comment
Share on other sites

  • 1 month later...
2 hours ago, zaphod said:

I am getting the same error on Windows.  Anyone know how to fix this on Win7?

As per msfgreen should do the trick, though usually deleting (remove via remove/add a program) the app AND Air (then reboot the PC) does the trick

Link to comment
Share on other sites

  • 6 months later...


This topic is now archived and is closed to further replies.

  • Create New...