Jump to content
C4 Forums | Control4

Zigbee network issues

Go to solution Solved by mstafford388,

Recommended Posts

Hello community.

I have zigbee mesh which contains smart door locks and gercons that are fixed on each door where smart lock is located.

There is next situation: I can successfully control door locks via navigators or C4 touch screens but cannot see gercons (they have OFFLINE status and don’t change OPEN/CLOSED text when door moves). But when I put these gercons directly near C4 zigbee server (which runs on EA-5 controller) – they are restored with ONLINE status and works correctly (display correct status – open or closed – I checked it with magnet). Then, I fix them back to the door – and they are OFFLINE again (in the same time zigbee lock works correctly and have ONLINE status).

How did I added zigbee gercons to project? – I did it directly near C4 zigbee server (of course according to instruction). Checked it (with magnet) to confirm gercons work correctly, and then fix them on the door.

Thus, I have next question: On each door I have zigbee smart lock and gercon to display of that door status. I can successfully control smart lock (and see current status if it was opened/closed manually with keys) but in the same time I see OFFLINE status for gercon, and when I physically move the door – gercon indicator in navigator or C4 touch screen does not change. Why? Any ideas?

One more moment: besides main Zigbee server, which runs on EA-5 controller, I have multiple ZAP that run on CA-1 controller. When I put gercon directly near CA-1 controller, it remains offline and does not change text open/closed when I test it with magnet. But in the same time smart lock, which is connected to that ZAP works correctly. Any ideas? Probably there is same reason of these issues.  

Link to comment
Share on other sites

20 hours ago, mstafford388 said:

Ok, first thing you want to do is get rid of a multiple ZAP setup.  Make each controller it's own ZServer, then reidentify each device to it's closest ZServer. 

I did it and now it works. Thank you for your help.

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.