Jump to content
c4forums | The Control4 Community
  • 0

LUMA 4SIGTH CAMERA VISUALISATION


JUAN LOPEZ
 Share

Question

I have implemented a security system with LUMA analog DVR. After a easy configuration, the system works great when i am in the same site as my  system. But when I access the system by 4sight I have no image of the cameras. Does anybody knows if the remote camera viewing is supoorted by the luma analog driver? Or do I have a problem with the configuration of the system.

I am using the following :

Controller EA3

Luma analog DVR 4CH

Luma Surveillance 300 series camera

Luma_navigation.c4z

luma dvr stream .c4z

Thanks

 

Link to comment
Share on other sites

8 answers to this question

Recommended Posts


  • 0
On 5/25/2018 at 7:04 AM, jeanmaxdubard said:

Hi,

Have you resolved this issue ? Because I have the same problem..... 

Thank

Jean

whats your network setup?

have you followed the driver documentation and setup the correct streams on the cameras?

Link to comment
Share on other sites

  • 0

Sorry to see this post so late.

Finally I put the Luma,  the Foscam R2 on a server Blue Iris with the C4 driver for Blue Iris, and all work perfectly. Blue iris is a cheap solution for cam problems.

I have one Luma NVR 16 channels, and one Blue Iris server with 2 cam, all the 18 cam work great with T3 and 4Sight

Thank

Jean

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...