Jump to content
C4 Forums | Control4

Halo remote dead


IAN1975

Recommended Posts


@IAN1975 if the issue persists you may want to take a look to see if Multicast Enhancement is enabled on your wifi network. If enabled, it causes your network to constantly ping the remotes thus draining their battery. Control4 is aware of the issue. Their recommendation at this time is to disable Multicast Enhancement.

Best of luck with your new remote! I just unpacked mine and love it so far!

Link to comment
Share on other sites

  • 1 month later...
  • 10 months later...

I have a non-touch Halo that I put on the charger yesterday.  After 24 hours the remote isn’t responding and doesn’t appear to have power. (Verified the charger is working with another Halo).  Tried holding down power button for 20 seconds - nothing.  Tried factory reset - nothing.  No activity on the screen whatsoever.  Appears as if the battery is totally drained though that doesn’t make sense.

 

Any ideas on how to revive the remote?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.